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 Introduction 

 Thank you for purchasing the PATROL MANAGER PRO security patrol 
software package that has been designed to work in conjunction with the 
Guardscan TERMINAL handheld scanning device and RFID transponder tags. 
The PATROL MANAGER PRO software provides detailed computerized records 
of security patrol activity. 
 
Before using this software package, RFID tags will have been placed along a 
particular security route, establishing checkpoints that must be visited as part of 
that route. When a patrol guard reaches a checkpoint, s/he must scan the RFID 
tag with the TERMINAL device by pressing on the front panel button until a 
“beep” sound is heard. The tag’s identification code is scanned into the 
TERMINAL, along with the date and time of the scan. This information is later 
downloaded into a personal computer for tracking and report generation. Using 
PATROL MANAGER PRO, management personnel can ascertain the exact 
locations visited by patrol staff, the precise times they reached each checkpoint, 
as well as the status of each checkpoint. 
 
An additional feature of PATROL MANAGER PRO is the ability to generate a 
variety of reports. These reports can be used to provide permanent records of 
daily route activity and system configurations. Reports generated by PATROL 
MANAGER PRO can also be used to help establish event timelines by providing 
records identifying the last time and checkpoint that cleared inspection before the 
security breach or event 
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 Loading the Software 

 

 Insert the PATROL MANAGER PRO Setup CD into the CD-ROM drive of 
your PC. The setup program begins automatically. There is no need to 
choose your CD-ROM drive from your on-screen settings, or to use the 
<RUN> prompt. 

 

 A Setup Wizard will now guide you through the setup procedure. You will 
be prompted to accept a default path for the PATROL MANAGER PRO 
software which is “C:\Program Files\GIGA-TMS\PatrolManager-Pro”. If 
you do not already have other GigaTMS security scanners and software, 
we recommend you accept this default path. However, if you have 
another GigaTMS product, such as the WATCHMAN Patrol Tour 
Terminal, you must choose another location for the driver or your 
original software will be overwritten. Use the <Browse..> button to 
select a different location. 

 

 You will now be asked to choose a name for your Start menu entry. You 
may type in your own name if you wish, otherwise click <OK> to accept.  

 

 When the setup procedure is complete, remove the software CD-ROM 
disk from your CD-ROM drive and accept the prompt to restart your PC. 

 

 When prompted for a password click <OK>. 
 

 Once you have logged in, you may set your password under Data/Set 
Password… 

 
Note 1: This process will not need to be repeated. 
 
Note 2: Passwords can be changed at any time through the Data/Set 
Password…option. 
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 Assigning and Installing RFID Tags 

 

The PATROL MANAGER PRO makes it very easy for you to assign and install 
RFID tags using the user-friendly on-screen display. Your GUARDSCAN patrol 
tour terminal will have been with RFID transponder tags. Each tags has been 
assigned an ID code that cannot be changed. That code is printed on the plastic 
casing of each tag.  

 Determine the route and best placement along each route for each 
transponder. We recommend that you map your patrol routes out on paper. 
Here is an example: 

 

 Assign an RFID code to each patrol guard, event, route and checkpoint. 
Notice that some RFID tags do not have holes in the center. These RFID 
tags may function best as ID tags for events, staff or routes since these 
functions do not require tag installation. 

 Attach the transponder to a surface with the self-adhesive backing 
provided. 

 Each RFID tag can be read through non-metallic surfaces of 
approximately 5 to7.5cm thick. To avoid the problem of tampering, 
consider placing the RFID tag in a location that is easily accessible for 
scanning, but not easily removed. 

 Record the location of each tag on the building map or on a list, along with 
the RFID Tag code, located on the front of the tag. This data will be 
needed later when configuring PATROL MANAGER PRO. 
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 Getting Started 

 

Planning and Tag Placement 

 Determine the route to be patrolled and the patrol schedule for each 
route. 

 Establish the checkpoints where RFID tags will be placed. 

 Determine the events (conditions) that will need to be reported. For 
example” “unlocked door”, “vandalism”, “alarm sounding”. 

 Place the RFID tags at established checkpoints. 
 

Initial Software Setup 

 Begin using your PATROL MANAGER PRO software by selecting 
GIGA-TMS/Patrol Manager Pro from your Windows Start menu. 

 You will be prompted to enter a password. To continue, hit <Enter>. 
The PATROL MANAGER PRO program will open, displaying a Flow 
Chart of the patrol route scanning process. At this point, you may begin 
to configure the system to your specifications. 
Note: You may set and change your password through the Set 
Password feature found under the Data menu found later in this 
manual. 

 

After Software Configuration 

 Run at least one test patrol to confirm the TERMINAL and RFID tags 
are functional. Be sure to report some events. 

 After completing a test route, test the software setup by downloading 
the data into your PC and generating patrol tour reports. 
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Configuring PATROL MANAGER PRO 

 

Defining RFID 

 

To facilitate tracking, RFID codes may be entered into four PATROL MANAGER 
PRO categories: checkpoint, event, patrolman, and route. PATROL MANAGER 
PRO uses the RFID codes to link these various components of a patrol together. 
These categories are available for configuration via the on-screen display in the 
Setting RFID Tag box, or via the Data menu. 
 

 
 

The Checkpoint category defines the physical RFID tag locations. It can be 
identified by a small picture of a factory building icon with two chimneys. 
Patrolman is used to link a code to a member of staff. It can be identified by a 
human figure icon. Events are conditions that may be cause for concern and 
need to be reported. Such events could be an open window or an unlocked door. 
It can be identified by a firecracker icon. The Route category will define a code 
for each specific route. It can be identified by an arrow diagram icon. 
 
Note: Transponder code assignment may not be duplicated. The system will 
check all codes entered through the definition screens under the Data menu to 
see if they already exist. An error message will be displayed if the code has 
previously been assigned. (An RFID code can be found on the front of each 
RFID tag.) 
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Defining a New Record 

 

As explained in the previous section, each category has a required set of data. 
This set of Data is referred to as a record. Records must be defined during the 
initial setup and when a new route component or entity is being added. For 
example, if a new patrol guard is being added to your workforce, a new record 
must be added to identify the patrol guard in the system. 
 

 To define a new record using any definition category, select the desired 
category in the Setting RFID Tag window and click on it. A window will 
open for you to input the new data. 

 

 Click  <Add> to get a blank form if it is not blank already. 
 

 Enter the data for the new record. When finished, click <Update> to save 
the new record. 

 

Modifying a Record 

 

 Select the desired definition category by clicking on the relevant button in 
the Setting RFID Tag. 

 

 With the category definition window open, use a direction arrow at the 
bottom of the window to move the record you wish to modify.  
Note: The record number is displayed at the bottom of the window. 

 

 Move your cursor to the field you wish to modify and type in the 
modification. After completing your modifications, update the modified 
record by moving the cursor or closing the window. The record will be 
updated automatically. 

 

Deleting a Record 

 

 Select the desired button from the Setting RFID Tag window. 

 

 In the category window select the record that you wish to delete. 
 

 When the record is displayed, click <Delete>. The record will be removed 
from the system. 

 

Checkpoints 
 
Each checkpoint must be assigned an RFID code. The Checkpoint Definition 
window is where checkpoint description are linked to a code. RFID tags are 
located at each checkpoint and these checkpoints are assigned to a route. 
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Checkpoint Definition 

 

 To assign an RFID code to a specific location, select Checkpoint Definition 
from the buttons in your Setting RFID Tag window and click on it. It can be 
identified by a small picture of a factory building icon with two chimneys. 

 

 
 

 Click the <Add> button in the pop-up window. 
 

 With your cursor in the code field, type in the RFID code. 
 

 In the Group field, type the name of the group associated with the route 
which will contain this checkpoint (this will be a name given by you). 

 

 Enter a description of the checkpoint in the Checkpoint field. 
 

 Click  <Update> to enter the data into the system. 
 

Patrolman 
 
The Patrolman definition window is used to define employee profiles. This 
window links employee names, RFID codes and a description of the job 
responsibilities. Note: Profiles created through Patrolman definition are not 
limited to patrol guards. Any employees, such as managers who patrol the route, 
should be defined. 
 

Patrolman Definition 

 

 Select the Patrolman Definition button, identified by the human figure icon. 
 

 Click on the <Add> button in the pop-up window. 
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 Type the RFID code assigned to the patrolman or staff member in the 
code field. 

 

 
 

 In the Name field, type the name of the patrol guard. 
 

 Type a description, such as the employee's position, in the Description 
field. This description may also be used to identify the route or the group 
that the employee belongs to. 

 

 Click <Update> to enter the new data. 
 

Events 
 
Events are conditions, which may be reasons for concern and need to be 
reported. Examples of events are open windows, unlocked doors, vandalism, an 
alarm sounding or intruders. Assign a code to each event that you anticipate. 
 

Event Definition 

 

 Click on the Event Definition button in the Setting RFID Tag window. This 

has a firecracker icon to identify it. 
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 Click the  <Add> button 
 

 Type the RFID code for the event in the Event field. 
 

 Type a description of the event in the Description field. 
 

 Click  <Update> to save the event record. 
 

Routes 
 
A Route is a sequential series of checkpoints that must be inspected during a 
patrol. The Route Definition screen allows you to define all the elements of the 
route. For each day and shift that the route is active, an individual record must be 
created. 
 

Route Definition 

 

 Click on the Route Definition 
button in the Setting RFID 
Tag window. It can be 
identified by the arrow 
diagram icon. 

 

 Click on <Add Route>. 
 

 If the correct route code and 
name are displayed, move 
your cursor to the Patrol Time 
field. If not, click the <Browse 
Route> button to display a list 
of routes to select from. 
Select the correct route by 
highlighting the code and 
clicking <OK>. 

 

 Enter the patrol start time in 
the Patrol Time field. This 
means the estimated total 
time needed for patrolling this 
route. 

 

 

 

 Click on <Update Route> 
 

 To delete a route, place your cursor anywhere on the route record and 
click <Delete Route>. You will be prompted to verify that you want to 
delete the record. Click <OK>. 
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 To add or update a checkpoint in the route, click on <Select Checkpoints 
in Route> and a pop-up window will allow you to add or rearrange 
checkpoints in the selected route. 

 

 
 

 When you are finished configuring the route, click <Update Route> and 
<Close>. The changes will be saved and the window will close. 

 
 

Schedule Definition 

 

PATROL MANAGER PRO includes a Schedule Definition function to set a 
specified route and time for each patrol and patrol guard. Management personnel 
can view records that vary from the schedule in reports and find out from the 
relevant guard why the variations occurred. If a guard forgets to scan a tag, it can 
be input after the data has been downloaded. See below. 
 

 
 

 Either select Data/Schedule Definition or click on the Schedule Definition 
icon on the top toolbar (identified by a flip-page calendar icon). 
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 Select the correct day from the Day frame. 
 

 In the Shift frame, type the name of the shift or click the command button 
and select the correct name from the drop-down list. 

 

 Type the route name or click the command button to select the correct 
name in the Route frame. The system will automatically fill in the start and 
end points. 

 

 Select the patrol guard from the drop-down list in the Patrolman frame. 
 

 Enter the Start Time and End Time. 
 

 Save the data by clicking <Update>. If you want to continue adding 
schedules, click <Add>. A new blank screen will open.  

 

 When finished click <Update> and <Close>. 
 

Generating Reports 

 
PATROL MANAGER PRO produces several standard reports, which give 
detailed information about the configuration of the system and daily patrols. 
These reports may be viewed on your screen or printed.  
 

 Select the Reports button in the Flow Chart window. 
 

  

 There are six standard report 
categories for you to choose 
from: Group, Patrol Route, 
Patrol Man, Checkpoint, 
Event and Exception. Select 
the required category by 
clicking on the relevant word. 
That category’s sort 
parameters will be brought to 
the front for you to select. All 
reports can be sorted by 
Route, Patrolman, 
Checkpoint and Event, 
selected by drop-down 
menus at the top right of the 
screen. There are three 
levels of sort priority for you 
to select. 
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 In the Group category you may choose one from three report parameters 
by clicking on the appropriate radio button to the left of it. The choices are 
Patrol Route Completed, Events Reported and Time Duration Report. 

 

 In the Patrol Group category you may choose one report parameter, Tour 
Route. 

 

 In the Patrolman category you may choose one from two report 
parameters by clicking on the appropriate radio button to the left of it. The 
choices are Tour Report and Time Duration Report. 

 

 In the Checkpoint category you may choose one from two report 
parameters by clicking on the appropriate radio button to the left of it. The 
choices are Visit Frequency and Events. 

 

 In the Event category you may choose one from three report parameters 
by clicking on the appropriate radio button to the left of it. The choices are 
by Group, by Patrol Route and by Checkpoint. 

 

 In the Exception category you may choose one from two report 
parameters by clicking on the appropriate radio button to the left of it. The 
choices are by Group and by Patrol Route. There are two types of report 
to choose from in this report, Missed Checkpoints or Out of Sequence 
Checkpoints. 

 

 Once you have selected the parameters for your report, you may set filters 
by Route, Patrolman, Checkpoint, Event in the bottom left of the screen. 
The default setting is (All) which will filter out all of the settings for the 
selected tags, but you may choose to customize by clicking the drop-down 
menu arrow and selecting (Custom..). You may customize your filters in 
the pop-up window that appears. Click <OK> to return to the Reports 
screen. 

 

 Define the Date/Time Range in the bottom right of the screen. Start Date 
and End Date are selected by clicking on the drop-down arrow and 
choosing a date on the calendar page that appears. Months can be 
navigated by the arrows on the top bar of the calendar page. Start Time 
and End Time can be input manually by highlighting the time displayed 
using your mouse and then inputting the required time in the following 
format: hh:mm:ss AM/PM. Hours, minutes, seconds, AM/PM settings can 
also be adjusted up and down by the cursors to the right of the appropriate 
window. 

 

 To preview the report, click on <Preview>. The report will appear on your 
screen. If the report is acceptable, you can print it using the File/Print 
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function (see menu options below). If not, close it and you will return to the 
Reports screen where you can define a new report. 

 

 To exit the report window, click <Close>. 
 

Setting a New Password 

 

 Select Set Password from the Data menu. 
 

 Type your current password in the first field. 
 

 Enter your new password in the New Password field. 
 

 Enter the new password again in the Confirm New Password field. Click 
<OK> to save the information. 

 

Terminal Menu 
 
Functions in this menu allow the user to configure the communication options. 
 

 
 

CommPort - This option is used to define the port used to communicate with 

the TERMINAL.  
 

 Select Comm Port from the GuardScan menu. 
 

 Select the correct COM port (COM ~ COM16) to correspond with the port 
you are using on your PC to download the data from your TERMINAL 
terminal and click <Enter>. 



16. PATROL MANAGER PRO FOR TERMINAL 

 
 
 

Set ID - This option is used to identify the TERMINAL unit being used to 

download data. Each TERMINAL has its own identification number. If your 
company has only one TERMINAL, it is not necessary to set this option. The ID 
number for your TERMINAL can be found by downloading data to your PC. After 
the download is complete, preview a report on the screen. The ID number will 
appear on the report. 
 

 Select Data/Set ID. 
 

 In the pop-up window that opens, type the ID number of the TERMINAL 
you are using to download the data and click <OK>. 
Note: the default ID number is 00. The ID code is in base HEX, giving a 
choice of 10 numbers and six letters for each of the two figures. 

 

Set Date/Time - This option is used to input the date and time settings on 

each TERMINAL unit. The first time you use a TERMINAL unit, you should set 
the date and time using this option. 
 

 With the TERMINAL turned on, attach the communications connector of 
the download cable to the TERMINAL terminal. 

 

 Attach the other end to a Serial Port on your computer. Take note of which 
COM port is used. The port should match the Comm Port setting under 
the Data menu. 

 

 Select GuardScan/Set Date/Time. 
 

 In the Set Date/Time pop up window select the Date from the drop-down 
calendar on the left. The day can be selected by clicking on the 
appropriate day on the calendar page. The month can be navigated by 
arrow buttons at the top of the calendar page.  

 

 In the Set Date/Time pop up window select the Time on the right by 
clicking with your mouse. The hour, minute and second settings can be 
input manually by highlighting 
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Download Data - This option is used to download information collected during 

patrols. The data stored in the TERMINAL must be downloaded to a PC with 
PATROL MANAGER PRO software. 
 

 With the TERMINAL turned on, attach the communications connector of 
the download cable to the TERMINAL terminal. 

 

 Attach the other end to a Serial Port on your computer. Take note of which 
COM port is used. The port should match the Comm Port setting under 
the Data menu. 

 

 Press and release the Scan button on your TERMINAL unit to initiate the 
download mode. 

 

 Select Download Data from the GuardScan menu. 
 

 If the download is successful, the PATROL MANAGER PRO will erase the 
data in the TERMINAL memory and display the results on the screen. If 
the download is not successful, an error message will be displayed.  
Note: You must save the data after the download process is complete or 
the data will be lost. 

 

 Once the download has been completed, you may wish to update the time 
settings of your TERMINAL unit. This is not done automatically. To update 
the TERMINAL’s time setting to agree with your PC, go to Tools/Options.. 
(see Tools Menu section). 

 

 Once the data has been successfully downloaded, turn the TERMINAL off 
to conserve the battery. 

 

Data Menu 
 
The Data menu is used to associate the RFID codes with the different entities of 
a patrol.  
 

Customer Settings – Allows you to input, store and browse customer records. 

 

 Select Data/Customer Settings… 
 

 In the Customer Settings window type in new customer details. To move 
from one line to the next, move your cursor and click or press the <Tab> 
key. Click <Update> to save the record. 
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 Each record is given a code. You can browse these codes in the bottom 
window by clicking on the left and right arrows to move up and down 
through the records, or by clicking <Browse>.  

 

 To delete a record, move to it using the arrow keys or the browse function 
and click on <Delete>. 

 

 To cancel a record you are inputting, click on <Cancel>. 
 

 To exit the window, click on <Close> 
 
Note: All other functions under this menu are explained in the Configuring 
PATROL MANAGER PRO section earlier in this document. 
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Using the TERMINAL 

 
The TERMINAL is a handheld contactless proximity technology that is used to 
scan RFID tags. When the RFID tag is scanned, the tag identification number 
and the date and time of the scan are recorded in the devices memory. The data 
is later downloaded into a computer. 
 

Recording Data 

 

 Using the switch on the right side of the TERMINAL, switch the power on. 
The device will beep, indicating that the power has been turned on. 

 

 Upon arrival at the checkpoint, aim the TERMINAL at the RFID tag and 
press the scan button until the TERMINAL beeps, indicating the tag has 
been scanned. Note: The scanning distance for the TERMINAL is 2 to 
5cm. 

 

 To record an event (condition) of a checkpoint, simply scan the 
appropriate RFID tag immediately after scanning the checkpoint RFID tag. 

 
Note: Patrol guards must carry RFID tags that have been designated and 
labeled as codes for events, such as open windows, unlocked doors and 
vandalism. The guard's own ID tag can be carried with them, or fixed in a staff 
room or other point of the patrol route. 
 

Downloading the Data to a PC 

 

To utilize the information collected during patrols, the data stored in the 
TERMINAL must be downloaded to a PC with PATROL MANAGER PRO 
software. 
 

 Attach the connector of power adapter to BS2000, and attach the 
communication cable of BS2000 a Serial Port on your PC. 

 

 Put TERMINAL terminal on the BS2000 download station. 
 

 Press the scan button on the TERMINAL to initiate the download mode. In 
the PATROL MANAGER PRO software, select the Download Data option 
from the GuardScan menu. 

 

 If the download is successful, the PATROL MANAGER PRO will erase the 
data in the TERMINAL memory and display the results on the screen. If 
the download is not successful, an error message will be displayed. Note: 
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You must save the data after the download process is complete or the 
data will be lost. 
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Menu Options 

 
This section is provided for users who are unfamiliar with PCs or who use them 
infrequently. It lists basic information about standard Windows application 
features. 
 

File Menu 
 
The PATROL MANAGER PRO file menu works in much the same way as the 
File Menu in other applications. It is used to open, close, or save files, and exit 
the application. One unique feature is the Information option. 
 

Load Patrol Data – After saving downloaded data, the Patrol Manager will put 

these data into a database file, Patrol.mdb, which is saved in Windows in the 
path you assigned when loading the software. The user can review the saved 
data by using this command. 
 

 Select File/Load Patrol Data. 
 

 Select the Start Date for the range from the top drop-down list. 
 

 Select the End Date for the range from the bottom drop-down list. 
 

 Click <OK> and a list of data for the relevant time period will be displayed 
on your screen.  

 

Get External Data – imports saved data from other programs, namely Patrol 

Manager Express (the previous version of PATROL MANAGER PRO) and 
TERMINAL Monitor. These programs save programs in text format. This 
command allows you to retrieve the previously saved data and transfer it to 
Patrol.mdb format. 
 

 Select File/Get External Data../Import.. 
 

 Browse for the file you wish to import from the Import External Patrol Data 
pop-up window. 

 

 Click <OK> and the file will be displayed as a list on your screen. 
 

Close - closes a file 

 

 Select File/Close. 
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 The file that is currently open on your screen will close. If changes have 
been made to the file, a message will ask if you want to save the changes. 
Select <Yes>, <No> or <Cancel>. <Cancel> returns you to the file so that 
you can continue to work on it. 

 

Information - This data will be used in PATROL MANAGER PRO reports 

 

 From the File menu, select Information. 
 

 Fill in the fields with the requested user information. Click <Close>. 
 

Print Preview - Shows a preview of current page. Used to check the 

appearance of page before printing. 
 

 Select File/Print Preview. 

 

 Select <Close> from the toolbar to close the preview and return to your 
document. 

 

Print - Prints the document. 

 

 Select File/Print 

 

 In the Print screen, select <OK> to print the entire document. 
 

 To print only the current page, click the Current Page Only radio button 
and click <OK>. 

 

 To print a range of pages, click the Pages radio button in the Page Range 
frame and enter the range of page numbers in the Pages field (e.g. 4-11, 
1-2 etc.) and Click <OK>. 

 

Exit - Closes the application. 

 

 Select File/Exit. 
 

 The PATROL MANAGER PRO application will close. 
 

Edit Menu 
 
Provides a search feature for the definition windows under the Data menu and 
copy, cut and paste features when the browsing function is active. 
 

Undo - Removes the last string typed. 
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 After typing in new text, select Edit/Undo. The newly typed text string will 
be removed. 

 

Cut - Allows defined data to be cut (removed) from a field in a screen, usually for 

the purpose of moving it to another screen or field.  
Note: This feature is only active when the Browse function is active.  
 

 Open the definition window that contains the data that you wish to cut. 
Click <Browse>. 

 

 Define the data that you wish to cut from the screen by holding down the 
<Shift> key and using an arrow key to highlight the data. 

 

 Select Edit/Cut. 
 

 The highlighted data will disappear and the Paste option in the Edit menu 
will become active. 

 

Copy - Allows defined data to be copied from a field in a screen to another 

screen or field without deleting the data from its original placement. 
 

 Open the definition window that contains the data you wish to copy. Click 
<Browse>. 

 

 Define the data that you wish to copy from the screen by holding down the 
<Shift> key and using an arrow key to highlight the data. 

 

 Select Edit/Copy. 
 

 The highlighted data will be copied to a buffer and the data will remain on 
the screen. 

 

Paste - Places cut or copied data into a field or screen. 

 

 After using Cut or Copy, open the definition screen that you wish to paste 
your data into and move your cursor to the appropriate field. 

 

 Select Edit/Paste. The data will be pasted into the field. 
 

View Menu 
 
This function allows you to hide or view the Toolbar, Status Bar or Flow Chart. 
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 Select View from the menu bar. 
 

 A checkmark will appear next to the frame if the feature is being viewed. 
The absence of a checkmark indicates that the feature is not in view, or 
hidden. Click the feature name to change between viewed (with 
checkmark) and hidden (without checkmark). 

 

Tools Menu 
 
This menu contains two useful tools for operators of the TERMINAL, a Language 
Editor option and a Download Settings option to update your TERMINAL unit. 
 

Language Editor – Allows you to update your language settings to add new 

languages or delete those that are no longer necessary. This feature is not active 
if you have only one language installed in your version of PATROL MANAGER 
PRO. The program puts all the words used in the interface into a PatrolRes.mdb 
file and allows users to switch the interface from one language to another. 
 

 Select Tools/Language Editor. 
 

 In the Language Editor screen you will find the languages that are already 
installed. To view the interface in a different language, select it with your 
cursor and click <OK>. 

 

 To add a new language, click <Add> and type the new language in the 
Add New Language pop-up window. Click <OK> and the new language 
will be added to the list in the Language Editor screen. 

 

 To delete a language, click on the appropriate entry in the list in your 
Language Editor screen. Click <Delete> 

 

 When you have finished your edit, click <Apply> to update the language 
settings and <Close>. 

 
Options… - This feature is provided to allow you to update the settings of your 

TERMINAL units once you have downloaded data from them.  
 

 Select Tools/Options. 
 

 In the Download Settings screen you can choose to Update the Time of 
the Patrol Tour Terminal from your computer and/or Erase the Patrol Data 
of the Patrol Tour Terminal by activating the checkmark to the left of each 
option. It is only necessary to update the time of the TERMINAL unit if you 
notice in the downloaded data that it is incorrect. 
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Note: The Erase the Patrol Data of the Patrol Tour Terminal is checked by 
default as it is recommended to erase data each time you download or 
else the TERMINAL unit’s memory will fill up and render the unit 
inoperable. 

 

 Click <OK> to activate the download or <Cancel> to abort. 

Window Menu 
 
If you have more than one window open, you can arrange the windows to see 
them all. Cascade arranges open windows so that the title bar of each window is 
visible. Tile arranges windows side by side. To activate a window and bring it to 
the front, click its title bar. A list of open windows will be displayed at the bottom 
of the menu. 
 

 With multiple windows open, click on the Window menu. Select an 
orientation option. To select a different orientation, click on the appropriate 
option. 

 



26. PATROL MANAGER PRO FOR TERMINAL 

Contact Us 

 
Giga-TMS Inc. 
 
8F, No. 31, Lane 169 
Kang Ning Street 
Hsi Chih City 
Taipei 
Taiwan ROC 
 
Tel: +886-2-2695-4214 
Fax: +886-2-2695-4213 
E-mail: gigatms@ms3.hinet.net 
 
Or visit us on the World Wide Web at http://www.gigatms.com.tw 
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Appendix A 

 

System Requirements 
 

 IBM compatible PC 
 

 32MB RAM minimum 
 

 Windows 95/98/2000/NT 4.0 operating system 
 

 One available Serial Port 
 

 CD-ROM drive 
 

 Mouse 
 

 Printer 
 

 VGA resolution (800 x 600dpi) 
 

 If you have a CPU with 133MHz FSB, you must use Service Pack 3 
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Appendix B 

 

Quick Reference Guide 
 

1. Determine the route that will be patrolled. 
 

2. Determine the checkpoints where RFID tags will be placed. 
 

3. Determine the schedule for the route. 
 

4. Determine the events (conditions) that will need to be reported. For 
example, an open window, or an unlocked door. 

 
5. Using the Data menu in PATROL MANAGER PRO, configure all 

checkpoints, routes, events and patrolmen codes. (These codes are found 
on the front of the RFID tags). 

 
6. Place the RFID tags at the checkpoints. Tip: Using one of the system-

generated reports will be helpful in placing the RFID tags after configuring 
the system. 

 
7. Run at least one test patrol to confirm that the TERMINAL and RFID tags 

are functional. Be sure to report some events. 
 

8. After completing a test route, test the software setup by downloading the 
data and running reports. 
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